Whole Leaf Tobacco
Results 1 to 9 of 9
  1. #1
    Founder FmGrowit's Avatar
    Join Date
    May 2011
    Location
    Freedom, Ohio, United States
    Posts
    4,557


    Message editor toolbar missing fix hereI found the problem.

    This setting was reset or changed in the move and I can't make it a default setting, so everyone will have to make the change themselves...sorry.

    At the top right of any page, click on "settings", in the left column, go to "General settings" scroll down to "Miscellaneous settings", then in the "Message editor interface" section click on "Enhanced Interface - Full WYSIWYG Editing"

    Make sure you save your new settings and while your in there, check everything out to make sure it what you want. These are your own preferences and nobody else will be affected by these settings.

  2. #2
    Banned
    Join Date
    May 2011
    Location
    Nevada
    Posts
    539


    Message editor toolbar missing fix hereI found the problem.

    I did the above and still do not see the menu you posted in the other thread. Again I am using firefox which may still be a part of the problem. not sure. I am still just getting a menu of smileys when i click go advanced also. I can still post images from the manage attachments box when I scroll down. Again a random phtoto from my attachments file here.
    Attached Thumbnails Attached Thumbnails 5 Week Old Starts.jpg  

  3. #3
    Founder FmGrowit's Avatar
    Join Date
    May 2011
    Location
    Freedom, Ohio, United States
    Posts
    4,557


    Message editor toolbar missing fix hereI found the problem.

    Daniel,

    Did you clear your temp. files? Try that and let me know. I'll look into it on a test member account.

    Never mind...that doesn't fix it.

    It's not your browser either. I put in a trouble ticket and will update this post when the problem is fixed.

    Anybody else have any issues of any kind, please let me know here or send me a PM.


    Thanks

  4. #4
    Founder FmGrowit's Avatar
    Join Date
    May 2011
    Location
    Freedom, Ohio, United States
    Posts
    4,557


    Message editor toolbar missing fix hereI found the problem.

    It should be fixed. Test it and let me know.

    Anyone else having page color issues? or is just me?

  5. #5
    Senior Member dkh2's Avatar
    Join Date
    May 2011
    Location
    Southern Washington State I can see Oregon from my front yard and Mt. St. Helens to the North
    Posts
    556


    Message editor toolbar missing fix hereI found the problem.


  6. #6
    Senior Member dkh2's Avatar
    Join Date
    May 2011
    Location
    Southern Washington State I can see Oregon from my front yard and Mt. St. Helens to the North
    Posts
    556


    Message editor toolbar missing fix hereI found the problem.


  7. #7
    Senior Member dkh2's Avatar
    Join Date
    May 2011
    Location
    Southern Washington State I can see Oregon from my front yard and Mt. St. Helens to the North
    Posts
    556


    Message editor toolbar missing fix hereI found the problem.

    Click image for larger version. 

Name:	Leaf Hanger.jpg 
Views:	1 
Size:	52.2 KB 
ID:	283

  8. #8
    Senior Member dkh2's Avatar
    Join Date
    May 2011
    Location
    Southern Washington State I can see Oregon from my front yard and Mt. St. Helens to the North
    Posts
    556


    Message editor toolbar missing fix hereI found the problem.

    Looks like it works just fine to me

  9. #9
    Banned
    Join Date
    May 2011
    Location
    Nevada
    Posts
    539


    Message editor toolbar missing fix hereI found the problem.

    Yep I got it now also
    Click image for larger version. 

Name:	Top Bar 1.jpg 
Views:	3 
Size:	86.2 KB 
ID:	284

    Okay so that has nothing to do with tobacco. It is a beehive I built a couple of months ago.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Comment via Facebook